Web App Degraded Performance
Incident Report for Intercom
Resolved
We have identified the cause of the delays to real-time messaging in the inbox. We implemented a fix and have returned to being fully operational.
Posted Jun 12, 2017 - 20:36 UTC
Investigating
We are looking into reports of degraded performance in our web app that is affecting real time message delivery.
Posted Jun 12, 2017 - 19:52 UTC