APIs Degraded Performance
Incident Report for Intercom
Resolved
Errors have subsided and latencies are back to normal.
Posted 18 days ago. Nov 27, 2017 - 16:34 UTC
Investigating
We are looking into higher than usual latencies and errors across our APIs.
Posted 18 days ago. Nov 27, 2017 - 16:16 UTC