Campaign entry delays
Incident Report for Intercom
Resolved
Campaign backfill has been completed, all previously matched users have entered into the relevant campaigns.
Posted 3 months ago. Sep 01, 2017 - 01:59 UTC
Monitoring
Users and leads are now being entered into Smart Campaigns again. Any previously matched users will be entered into the relevant campaigns shortly, as we backfill data. We'll update once this is complete.
Posted 3 months ago. Aug 31, 2017 - 17:02 UTC
Identified
We have identified the cause of the delays for users entering Smart Campaigns. Engineers are currently working on a fix and we’ll update again soon.
Posted 3 months ago. Aug 31, 2017 - 14:10 UTC
Investigating
We are currently experiencing delays for entering users into smart campaigns. We are investigating the problem and will update as soon as we have more information.
Posted 3 months ago. Aug 31, 2017 - 12:00 UTC