Messenger UI Issue
Incident Report for Intercom
Resolved
We have confirmed the roll back has been completed and the messenger is fully operational.
Posted Jul 20, 2017 - 16:44 UTC
Monitoring
We have rolled back a bad deploy which was causing errors within the Messenger. Refreshing your browser will correct this.
Posted Jul 20, 2017 - 16:35 UTC