Inbound Email Processing Delays
Incident Report for Intercom
Resolved
Inbound email processing is now fully operational.
Posted Apr 11, 2017 - 13:31 UTC
Identified
We have identified that some of our inbound email processing is delayed due to an issue with our upstream inbound email vendor. We'll update as soon as we have some progress.
Posted Apr 11, 2017 - 10:29 UTC