Image sending issues
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted 13 days ago. Jun 04, 2018 - 18:33 UTC
Update
We've identified the cause and shipped a fix, images will now send as expected.
Posted 13 days ago. Jun 04, 2018 - 15:45 UTC
Investigating
We're looking into reports of customers being unable to load images in the Inbox product.
Posted 14 days ago. Jun 04, 2018 - 15:24 UTC
This incident affected: Intercom Web Application.