Click tracking on URLS in messages broken
Incident Report for Intercom
Resolved
We've shipped a fix and click tracking is working as expected.
Posted 2 months ago. Oct 09, 2017 - 15:16 UTC
Identified
We have identified a problem with tracking clicks on links in messages (email and inapp). We are working to resolve this.
Posted 2 months ago. Oct 09, 2017 - 13:14 UTC