Admin push notifications delayed
Incident Report for Intercom
Resolved
We have identified the cause of the delay with the admin push notifications and implemented a fix. We have returned to being fully operational.
Posted Mar 14, 2017 - 13:20 UTC
Investigating
We are investigating an issue causing a delay in admin push notifications triggered by new user comments in conversations.
Posted Mar 14, 2017 - 12:32 UTC