Web App Degraded Performance
Incident Report for Intercom
Resolved
We identified the root cause of the issue and have returned to being fully operational.
Posted 4 months ago. Jan 03, 2018 - 10:06 UTC
Investigating
We are looking into reports of degraded performance and high latency on our web app.
Posted 4 months ago. Jan 03, 2018 - 09:33 UTC