Web App Down
Incident Report for Intercom
Resolved
We have identified the cause of the outage with our web app, API endpoints and the Messenger, and implemented a fix. We have returned to being fully operational.
Posted 4 months ago. Apr 06, 2018 - 09:29 UTC
Investigating
Our web app is currently down. We are working to resolve this.
Posted 4 months ago. Apr 06, 2018 - 08:57 UTC