Campaigns Degraded Performance
Incident Report for Intercom
Resolved
We have worked through the backlog of Campaign updates and they are processing as normal.
Posted 17 days ago. Apr 05, 2018 - 16:30 UTC
Monitoring
We identified an issue that was temporarily preventing users from entering Campaigns, qualifying for new campaign messages and hitting goals. We have resolved this problem and are working through the backlog.
Posted 17 days ago. Apr 05, 2018 - 16:17 UTC