User List Degraded Performance
Incident Report for Intercom
Resolved
We have identified the issue re-enabled the user list and are now fully operational.
Posted Nov 24, 2016 - 23:58 UTC
Investigating
We're currently investigating degraded performance of our Web App and have temporarily disabled the User List to address this.
Posted Nov 24, 2016 - 21:39 UTC