Web App Degraded Performance
Incident Report for Intercom
Resolved
Latency and connectivity issues with our upstream provider have been resolved. We have returned to being fully operational.
Posted 2 months ago. Mar 20, 2018 - 16:09 UTC
Identified
We are looking into reports of degraded performance and high latency on our web app due to an upstream provider connectivity problems. We’ll update once they have resolved the issue.
Posted 2 months ago. Mar 20, 2018 - 15:20 UTC