AWS S3 Outages
Incident Report for Intercom
Resolved
We have worked through the backlog of messages caused by the AWS S3 issues today. Normal delivery times have resumed and we are fully operational.
Posted Feb 28, 2017 - 23:40 UTC
Monitoring
Message sending has resumed, we are continuing to monitor the issue.
Posted Feb 28, 2017 - 22:11 UTC
Update
We've implemented a workaround to mitigate the issues with AWS S3 today.

As a result there will be a higher error rate from our REST API but the Messenger will now load. Message delivery is still paused and all image uploads will continue to fail until the AWS S3 outage is resolved.
Posted Feb 28, 2017 - 21:48 UTC
Identified
We have identified a problem with our infrastructure provider that is preventing our messenger from loading. Message delivery has also been paused.
Posted Feb 28, 2017 - 18:11 UTC
Investigating
We are looking into reports of the messenger failing to load.
Posted Feb 28, 2017 - 17:56 UTC