Delay in Insights Data
Incident Report for Intercom
Resolved
We have resolved the issue and our Insights data is being processed again.
Posted 11 days ago. Jan 13, 2018 - 09:07 UTC
Identified
We have identified a delay in the processing of insights data and are currently investigating
Posted 12 days ago. Jan 12, 2018 - 01:22 UTC