Twitter Integration Message Delays
Incident Report for Intercom
Resolved
We've worked through the backlog and the Twitter integration back fully operational.
Posted 6 days ago. Apr 17, 2018 - 11:55 UTC
Identified
We have identified the cause and have implemented a fix that will work through the backlog of delayed Twitter messages.
Posted 6 days ago. Apr 17, 2018 - 11:37 UTC
Investigating
We're looking into message delays to Intercom from our Twitter integration.
Posted 6 days ago. Apr 17, 2018 - 09:40 UTC