Outbound Email
Incident Report for Intercom
Resolved
We identified an issue with email messages sending to audiences under 1,000. We have since resolved this and any failed messages will retry automatically.
Posted 3 months ago. Jan 11, 2018 - 19:33 UTC
Investigating
We are looking into an issue around our outbound email messages.
Posted 3 months ago. Jan 11, 2018 - 17:47 UTC