Intermittent Errors Applying Changes In The Intercom UI
Incident Report for Intercom
Resolved
We identified a problem with a recent deploy that was causing intermittent errors in our web app. We have reverted these changes and confirmed the issue is resolved.
Posted Jan 17, 2018 - 01:02 UTC
Investigating
We have received reports of intermittent issues when attempting to apply changes to messages or settings in the Intercom web app.
Posted Jan 17, 2018 - 00:25 UTC