Docs down
Incident Report for Intercom
Resolved
We have shipped a fix for the issue. Help centers hosted by Intercom should load as normal.
Posted 18 days ago. Sep 28, 2017 - 12:17 UTC
Identified
We have identified a bad code deploy that is causing help centers hosted by Intercom not to load. We are working to resolve this.
Posted 18 days ago. Sep 28, 2017 - 12:00 UTC