Messenger performance issue
Incident Report for Intercom
Resolved
We have resolved the issue. Admin replies are delivered to all conversations in real-time again.
Posted 6 days ago. Apr 17, 2018 - 07:31 UTC
Investigating
We have noticed an issue with the real-time delivery of admin replies in the messenger which is affecting some conversations.
Posted 6 days ago. Apr 17, 2018 - 06:24 UTC