Web App Degraded Performance
Incident Report for Intercom
Resolved
We have implemented a fix and our Web App is fully operational again.
Posted Nov 25, 2016 - 05:21 UTC
Monitoring
User List & Web API are operational again for all customers

We are currently experiencing delays in processing updates to user/company data and bulk tagging, user deletion ( all customers )
Posted Nov 25, 2016 - 04:53 UTC
Update
We are currently experiencing delays in processing updates to user/company data and bulk tagging, user deletion ( all customers)

User List & Web API are also unavailable for a subset of customers
Posted Nov 25, 2016 - 03:54 UTC
Investigating
User List & Web API is unavailable for a subset of customers, we are investigating and working to resolve this
Posted Nov 25, 2016 - 02:31 UTC
Monitoring
We have identified the cause and are monitoring the situation
Posted Nov 25, 2016 - 00:53 UTC
Investigating
We're investigating reports of degraded performance and high latency on our web app.
Posted Nov 25, 2016 - 00:38 UTC