Webhook delivery
Incident Report for Intercom
Resolved
Our webhooks are back up and operational.
Posted Apr 19, 2017 - 17:29 UTC
Investigating
We are investigating an issue with our webhooks not being delivered.
Posted Apr 19, 2017 - 16:05 UTC