Possible user list performance issues
Incident Report for Intercom
Resolved
We have resolved the issue. All User Lists are accurate again.
Posted Jun 19, 2017 - 06:41 UTC
Monitoring
We've identified delays in accuracy of User List data starting around 04:00 GMT and finishing around 06:50 GMT. The problem has been mitigated. Some delay may remain for a small portion of customers over the next couple of hours as we clean things up.
Posted Jun 19, 2017 - 06:13 UTC
Investigating
We're investigating possible delays in the accuracy of the data on the user list
Posted Jun 19, 2017 - 05:41 UTC