Web and Mobile Messenger Outage
Incident Report for Intercom
Resolved
We have identified the cause of the issue and the messenger is fully operational.
Posted 10 months ago. Oct 04, 2017 - 14:55 UTC
Investigating
The Intercom messenger for web and mobile apps is currently down and we are working to resolve this.
Posted 10 months ago. Oct 04, 2017 - 14:49 UTC