Web App and API Degraded Performance
Incident Report for Intercom
Resolved
We have identified the cause of the degraded performance and have returned to being fully operational.
Posted Jan 13, 2017 - 11:39 UTC
Investigating
We are investigating reports of degraded performance and high latency across our web app and APIs.
Posted Jan 13, 2017 - 11:17 UTC