Web App Down
Incident Report for Intercom
Resolved
Our web app is back up and operational.
Posted Jan 17, 2017 - 09:48 UTC
Investigating
Our web app is currently down. We are investigating and working to resolve this.
Posted Jan 17, 2017 - 09:43 UTC