Issue with file uploads
Incident Report for Intercom
Resolved
We've identified and fixed the issue that was affecting file uploads.
Posted 11 days ago. Jul 14, 2017 - 14:15 UTC
Investigating
We're looking into reports of users running into errors when uploading files.
Posted 11 days ago. Jul 14, 2017 - 13:59 UTC