Network Issues
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 02, 2018 - 23:59 UTC
Monitoring
We are aware of connectivity problems to Intercom from some networks and are investigating an issue with an external provider.
Posted 4 months ago. Mar 02, 2018 - 22:07 UTC