Docs down
Incident Report for Intercom
Resolved
Our Help Center is back up and operational.
Posted Aug 21, 2017 - 15:26 UTC
Investigating
Our Help Center is currently down, we are working to resolve this.
Posted Aug 21, 2017 - 15:21 UTC