Mobile Messenger Down
Incident Report for Intercom
Resolved
We have identified the source of the problem and put a fix in place. The messenger for both iOS and Android apps is fully operational.
Posted May 29, 2017 - 18:24 UTC
Investigating
We are looking into a problem with our mobile messenger for iOS and Android apps.
Posted May 29, 2017 - 17:53 UTC