Issue with 3rd party service provider.
Incident Report for Intercom
Resolved
The issues from the 3rd party service provider have been resolved. We have returned to being fully operational.
Posted Sep 14, 2017 - 20:26 UTC
Investigating
Due to an issue with a 3rd party service provider we are experiencing delays in message sending and degraded performance with API's and our web app
Posted Sep 14, 2017 - 19:32 UTC