Web App Degraded Performance
Incident Report for Intercom
Resolved
We have identified the cause of the performance issues and implemented a fix. We have worked through the backlog, and we are fully operational.
Posted Jan 07, 2017 - 01:24 UTC
Monitoring
We have identified the cause of the performance issues and implemented a fix. We are monitoring the situation.
Posted Jan 07, 2017 - 01:17 UTC
Investigating
We are investigating reports of degraded performance and issues with our user list.
Posted Jan 07, 2017 - 01:10 UTC