High error rate on API endpoints
Incident Report for Intercom
Resolved
We have identified the cause of the elevated error rates, implemented a fix and have returned to being fully operational.
Posted Jul 25, 2017 - 00:10 UTC
Investigating
We're looking into higher than usual latencies and errors across our APIs. The API service may temporarily be unavailable for a subset of customers.
Posted Jul 24, 2017 - 23:55 UTC