Mobile Messenger Issue
Incident Report for Intercom
Resolved
We have identified the cause and implemented a fix.
Posted Mar 14, 2018 - 16:50 UTC
Investigating
We're looking into an issue where users cannot send messages from our iOS and Android SDKs using the Messenger.
Posted Mar 14, 2018 - 16:21 UTC