High error rate on API endpoints
Incident Report for Intercom
Resolved
We have identified the cause of the elevated error rates, implemented a fix and have returned to being fully operational.
Posted Jun 16, 2017 - 12:50 UTC
Identified
We are experiencing a high error rate on our Mobile, Messenger and REST API endpoints. We are working to resolve this.
Posted Jun 16, 2017 - 12:34 UTC