Web App Down
Incident Report for Intercom
Resolved
Our web app is back up and operational.
Posted Nov 21, 2016 - 12:44 UTC
Investigating
Our web app is currently down, we are investigating and working to resolve this.
Posted Nov 21, 2016 - 12:41 UTC