Web App and API Outage
Incident Report for Intercom
Resolved
Our web app and APIs are back up and operational.
Posted Oct 21, 2016 - 17:34 UTC
Monitoring
We have identified the issue and are recovering. We will continue to monitor the situation.
Posted Oct 21, 2016 - 17:02 UTC