Message Goal Stat Delays
Incident Report for Intercom
Resolved
The issue has been resolved, users may see a backlog in message goal stats being updated while we still process the remaining backlog.
Posted 2 months ago. Mar 14, 2018 - 18:15 UTC
Monitoring
The issue has since been resolved and we are processing a backlog.
Posted 2 months ago. Mar 14, 2018 - 16:35 UTC
Investigating
Users may see delays in the updating of their message goal stats. We're working to resolve this.
Posted 2 months ago. Mar 14, 2018 - 16:10 UTC