Email Attachments Not Appearing In UI
Incident Report for Intercom
Resolved
We have identified the cause of this issue and reverted the changes. Attachments are appearing as normal in the inbox.
Posted 4 months ago. Apr 06, 2018 - 18:49 UTC
Investigating
We are looking into reports surrounding email attachments not appearing correctly in the inbox.
Posted 4 months ago. Apr 06, 2018 - 18:08 UTC