User List
Incident Report for Intercom
Resolved
The fix has been applied to the remainder of affected applications and the user list is appearing as normal.
Posted about 1 month ago. Apr 20, 2018 - 21:36 UTC
Monitoring
We have reverted the change that was preventing the user list from loading. Some applications may continue to see issues with their user list while we roll out this fix. We will post an update as soon as this is complete.
Posted about 1 month ago. Apr 20, 2018 - 19:10 UTC
Investigating
We are investigating reports of issues with our user list in the web app.
Posted about 1 month ago. Apr 20, 2018 - 15:59 UTC