Message Delays
Incident Report for Intercom
Resolved
We have processed the message delivery and inbound email queues from earlier. Normal delivery times have been restored.
Posted Jan 09, 2017 - 18:16 UTC
Monitoring
Due to a faulty deploy we saw some backed up queues for message delivery and inbound email ingestion. Queues have started to clear and normal delivery times should be restored shortly.
Posted Jan 09, 2017 - 16:52 UTC