Web App and API Degraded Performance
Incident Report for Intercom
Resolved
We have identified the cause of the outage and implemented a fix. We have returned to being fully operational.
Posted Jun 12, 2017 - 18:49 UTC
Investigating
We are investigating reports of degraded performance and high latency across our web app and APIs.
Posted Jun 12, 2017 - 18:31 UTC