CSV Imports are failing
Incident Report for Intercom
Resolved
We have identified the cause of the issue and mitigated the problem. CSV Imports are up and running again.
Posted 2 months ago. Mar 21, 2018 - 00:27 UTC
Investigating
We're currently experiencing an issue with our CSV Import tool and CSV imports are failing. We are looking into this and working to bring them back up.
Posted 2 months ago. Mar 20, 2018 - 23:32 UTC