Web App Degraded Performance
Incident Report for Intercom
Resolved
We have returned to being fully operational.
Posted 3 months ago. Mar 13, 2018 - 13:40 UTC
Investigating
We are looking into reports of degraded performance for a certain subset of users on our web app.
Posted 3 months ago. Mar 13, 2018 - 13:15 UTC