Web App Down
Incident Report for Intercom
Resolved
The issue has been resolved.
Posted Oct 21, 2016 - 13:51 UTC
Monitoring
Our web app and APIs are back up and operational.
Posted Oct 21, 2016 - 13:38 UTC
Identified
We have identified the issue, our hosting provider is having upstream problems. We've made contact with them and are working to resolve this.
Posted Oct 21, 2016 - 12:08 UTC
Investigating
Our web app is currently down, we are investigating and working to resolve this.
Posted Oct 21, 2016 - 11:35 UTC