Web App and API Outage
Incident Report for Intercom
Resolved
We have identified the cause of the outage and have returned to being fully operational.
Posted Aug 18, 2017 - 17:46 UTC
Investigating
Our web app and APIs are currently down. We are working to resolve this.
Posted Aug 18, 2017 - 17:33 UTC