Conversation search
Incident Report for Intercom
Resolved
We've identified the cause and pushed a fix. Conversation search is back working as expected.
Posted Jul 24, 2017 - 16:07 UTC
Investigating
We're looking into reports of users not being able to search for conversations in Respond.
Posted Jul 24, 2017 - 15:25 UTC