User Update Delays For A Subset of Apps
Incident Report for Intercom
Resolved
We have resolved the issue that was causing delays with user data updating in the UI. This affected a subset of applications but we have returned to being fully operational.
Posted Jan 09, 2017 - 21:04 UTC
Investigating
We have identified an issue with our user data pipeline that is affecting a subset of apps. Some apps will see updates to their users delayed in the UI.
Posted Jan 09, 2017 - 18:44 UTC