Admin Push Notifications
Incident Report for Intercom
Resolved
We have identified the cause of the push notifications issues and implemented a fix. We have returned to being fully operational.
Posted Jul 19, 2017 - 22:21 UTC
Investigating
We are looking into issues surrounding push notifications for Intercom admins.
Posted Jul 19, 2017 - 20:57 UTC