Reports Failing To Load
Incident Report for Intercom
Resolved
We have identified and resolved the issue around reports and they are working as expected.
Posted 4 months ago. Apr 03, 2018 - 17:18 UTC
Investigating
We are investigating an issue that is preventing reports data from loading in the web app.
Posted 4 months ago. Apr 03, 2018 - 17:12 UTC